Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 10, 2026 - 09:00 EDT
Scheduled
This is an important message for all Insurity Marine Suite and Bridge Specialty Suite clients using Insurity Integration Services.
Insurity is upgrading our integration platform to the latest version of BizTalk as part of a broader set of infrastructure enhancements. This upgrade reflects our continued investment in providing a modern, resilient, and fully supported platform for our clients.
We are requesting that clients test and validate their integrations in our UAT environment. No changes are required to your integration endpoints or configurations. Your participation will help identify and address any issues before the production upgrade.
The UAT customer testing window will run from Monday, August 10, 2026, at 9:00 a.m. ET through Friday, August 28, 2026, at 5:00 p.m. ET.
During this period, please execute your standard integration test scenarios and report any issues encountered. Aside from validating your integrations, no action or configuration changes are required.
If you have questions or need assistance, please contact your Customer Success Representative or Insurity Customer Support.
Thank you for your partnership and support as we continue to enhance and modernize the Insurity Cloud.
Posted Jul 30, 2026 - 16:05 EDT
This scheduled maintenance affects: Insurity Marine Suite (Insurity Private Cloud - Canada (Non Production)) and Insurity Bridge Specialty Suite (Insurity Private Cloud - Canada (Non Production)).