We are continuing to monitor for any further issues.
Posted Dec 16, 2025 - 08:48 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2025 - 08:48 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2025 - 16:02 EST
Identified
Update: Our teams have continued to actively work on the Cognos reporting issue. As planned, the data refresh has been completed and all reporting data is now up to date.
Additionally, please be advised that we will be performing maintenance on the Cognos server this evening starting at 9:00 PM EST, with an estimated duration of approximately 90 minutes. This maintenance is intended to stabilize the environment.
Thank you for your understanding and continued patience.
We have identified an issue affecting the Insurity Marine Suite Cognos overnight jobs. As a result, Cognos reports are not up to date. Our teams are actively investigating the issue in collaboration with Microsoft to determine the underlying cause.
In parallel, we have initiated a refresh of the reporting environment to restore the latest available data. We will continue to provide updates as more information becomes available or once the reports are fully restored.
Thank you for your patience and understanding as we work to resolve this incident.
Posted Dec 12, 2025 - 12:15 EST
This incident affected: Insurity Marine Suite (Insurity Public Cloud - Canada).