PPM Emergency Maintenance
Incident Report for Insurity
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 11:40 EDT
Investigating
Emergency maintenance notice

The following is an important message to all PPM users.

Please be advised that we will be preforming an unplanned maintenance to PPM.

During this maintenance period, the application may not be available.

You will receive another notification when the maintenance is complete.

We are sorry for any inconvenience this may cause you and thank you for your cooperation.

Please do not hesitate to contact your Customer Success Representative or Customer Support if you have any questions.
Posted Sep 05, 2024 - 10:35 EDT
This incident affected: Insurity Support Applications (PPM).